News

Registration temporarily closed till I catch up. If you are not spam, be patient!

Topic: unable to open the media gallery page  (Read 3934 times)

0 Members and 1 Guest are viewing this topic.

Offline thatoneperson

  • Copper Member
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
unable to open the media gallery page
« on: December 09, 2006, 11:02:45 PM »
when i go to the website, it says i don't have permission to view the page and it's 'forbidden' and that i dont have the credentials to view it.
o_0

Offline goldlilys

  • Ruby Member
  • *****
  • Administrator
  • Posts: 398
  • Karma: +3/-0
    • View Profile
    • Goldlilys Media Gallery
Re: unable to open the media gallery page
« Reply #1 on: December 10, 2006, 01:09:38 PM »
The 110mb admins has changed their policy and therefore, to get into the main page you have to use:
http://goldlilys.110mb.com/index.html. But if the site is down, please wait and come back later because there are still bugs that needs to be fixed. The server is currently not stable so downtimes will occur every now and then until January 2007. Just hope that this problems will get solved soon too.  :icon_flower:

Offline Hraefn

  • Copper Member
  • *****
  • Global Moderator
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: unable to open the media gallery page
« Reply #2 on: December 10, 2006, 02:09:26 PM »
Are you sure it's a 110mb.com policy that's causing the problem? Because I've been to other 110mb.com websites and I didn't need to add "index.html" or anything to be able to access them. I still think it has something to do with an error somewhere in .htaccess. If you're willing to send the contents to your .htaccess file to me via PM or email, I could look it over for you to see if there are any errors.

Another possible workaround is to CHMOD the scripts in your cgi-bin directory of 755. I'm not sure if that's the problem, though, since those scripts are usually set to 755 by default.

Offline goldlilys

  • Ruby Member
  • *****
  • Administrator
  • Posts: 398
  • Karma: +3/-0
    • View Profile
    • Goldlilys Media Gallery
Re: unable to open the media gallery page
« Reply #3 on: December 10, 2006, 03:12:30 PM »
Ya another problem, 110mb does not allow us to use our own .htaccess so they have full control over the access of domains. Actually sometimes you can get in the site without index.html, but right now, it still has that required. The admins still have a lot of work to do in the servers  and I'm not really sure when they'll ever be done fixing the problems.

Offline thatoneperson

  • Copper Member
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: unable to open the media gallery page
« Reply #4 on: December 10, 2006, 08:29:22 PM »
yay it works ((:
thank you !